JooCart,jCart 3.0.3.19 is released for OpenCart 3.0.3.8 with new features and bug fixes.

Changes:

 1. Latest OpenCart 3.0.3.8 inside
 2. New Joomla! smart search plugin
 3. Compatible with Joomla! 3 and Joomla! 4
 4. Compatible with PHP 7 and 8
 5. Editor issues in admin panel for Joomla! 4
 6. Various minor issues

Minimum Requirements:

PHP version 7.3 or newer
No need to update database
Joomla! 3.x and 4.x

 

JooCart,jCart 3.0.3.18 is released for Joomla! 4

Changes:

  Compatible with Joomla! 3.x and Joomla! 4.x

  Improved codes

  Depreciated functions removed

  Minor CSS and JavaScript errors are fixed

 

Minimum Requirements:

PHP version 7.3 or newer
No need to update database

 

JooCart,jCart 3.0.3.11 is released for OpenCart 3.0.3.6 with new features and bug fixes.

New Features:

1. New options to browse OpenCart admin panel Without Joomla template
2. Support for many opencart third party templates including Journal
3. More Joomla caching compatibility

Bug Fixed:

1. TinyMce editor issue
2. Sagepay payment gateway issue
3. SEO url issues with some third parties

Minimum Requirements:

PHP version 7.3 or newer

 

JooCart,jCart 3.0.3.15 is released for OpenCart 3.0.3.7 with new features and bug fixes.

New Features:

1. Latest OpenCart 3.0.3.7  inside
2. More compatibility with third party opencart templates
3. Option to use dynamic urls for cart and checkout page
4. Integration with Joomla timezone

Bug Fixed:

1. Caching issue
2. Tooltip issue
3. Admin session expire issue
4. Minor CSS issues including Joomla module CSS issue

Minimum Requirements:

PHP version 7.3 or newer

 

JooCart,jCart 3.0.3.10 is released for OpenCart 3.0.3.6 with bug fixes.

Bug Fixed:

1. Joomla gantry 5 template twig issue
2. Popup modal issue for some third party extensions
3. PayPal express issue with PHP 7.3+
4. Language editor issue in admin panel
5. Front-end admin CSS conflict with third-party templates
6. Front-end admin java script conflict with third-party templates
7. Add to cart notification missing issue when header is not visible.
8. Joomla user group integration issue

Minimum Requirements:

PHP version 7.3 or newer

 

Powered By JooCart
softPHP © 2010-2021